English
« Back to projectatomic.io
Ask Your Question
0

How do I configure rpm-ostree to use an HTTP proxy?

asked 2015-01-29 14:02:08 +0000

madko gravatar image
-bash-4.3# rpm-ostree upgrade
Updating from: installmedia:fedora-atomic/f21/x86_64/docker-host


error: Error resolving 'compose-x86-02.phx2.fedoraproject.org': Name or service not known

ps: --proxy is an unknown option

edit retag flag offensive close merge delete

6 answers

Sort by ยป oldest newest most voted
0

answered 2017-11-29 13:20:43 +0000

I think you can find some useful info in this thread:

https://github.com/projectatomic/rpm-...

In addition, some programming issues you can solve using https://assignment.essayshark.com/java-help: there you can find answers and solve together with a specialist your assignments or just find bugs in your code and fix it.

edit flag offensive delete link more
0

answered 2017-11-22 13:44:40 +0000

AppValley
AdAway
Wps Wpa Tester

edit flag offensive delete link more
0

answered 2017-09-05 07:03:14 +0000

Its easier to download Monthly Calendar and Calendar November 2017

edit flag offensive delete link more
0

answered 2016-06-22 18:43:16 +0000

walters gravatar image

https://github.com/projectatomic/rpm-...

edit flag offensive delete link more
0

answered 2015-04-13 12:03:26 +0000

Already tried that, not working. So I switch to C7 host image, and it works:

http_proxy=http://proxyhost:3128 rpm-ostree upgrade

But have others problems...

edit flag offensive delete link more
0

answered 2015-04-08 17:05:06 +0000

Try setting an "http_proxy" environment variable. e.g.

export http_proxy=http://proxyhost:8123

Somewhat of a de facto standard that many tools honor.

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

[hide preview]

Stats

Asked: 2015-01-29 14:02:08 +0000

Seen: 3,261 times

Last updated: Nov 29