--cloud-provider=aws not working in alpha6

asked 2016-04-12 08:25:09 +0000

Sander gravatar image

Based on my recent question I'm using fedora which now has kubernetes-1.2.0-0.15.alpha6.gitf0cd09a.fc23 The issue with alpha6 is that is has some issues and I'm not able to run using --cloud-provider=aws see: https://github.com/kubernetes/kuberne... . The issue is fixed in a more recent version of kubernetes.

When looking @ bodhi I see no more recent version of kubernetes than 1.2.0.alpha6. When is a more recent one planned? I'd like to use atomic but we really need 1.2 for the multi az/deployment/configmap features.

Is this ask form the proper means for these kind of questions? or should it be the mailinglist.

And I might be able to construct my own tree but I which repo could be used for kubernetes binaries?

edit retag flag offensive close merge delete