Deploying Atomic Registry Quick Start redirects to "localhost.localdomain" [closed]

asked 2017-01-18 06:12:24 +0000

naisanza gravatar image

updated 2017-01-18 07:16:05 +0000

Following the quick start guide, running Fedora Atomic inside of VirtualBox. After getting to Step 4. Setup, accessing the web console at https://0.0.0.0:9090 will end up redirecting to https://localhost.localdomain:8443

I don't see when in the Quick Start guide that mentions how to change this, or is this is expected.

http://docs.projectatomic.io/registry...

Update: It appears because of the initial run of atomic install projectatomic/atomic-registry-install with the absence of the IP address, the setup defaulted to the localhost

Update 2: How do I change this? Re-running the init script (i.e. atomic install projectatomic/atomic-registry-install 10.0.1.235) does not overwrite the previous configurations. Kubeadm has a reset feature, where is Atomic's reset feature?

Final Update: Just re-install

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by naisanza
close date 2017-01-18 07:16:21.888055