atomic host upgrade fails due to pciutils-libs

asked 2017-10-25 13:56:46 +0000

Hi, I am running Centos Atomic version:

[atomic@fr019 ~]$ sudo atomic host  status
State: idle
Deployments:
  centos-atomic-host:centos-atomic-host/7/x86_64/standard
             Version: 7.1706 (2017-07-06 16:32:44)
          BaseCommit: 4620e591a76a44b624f6526bc6e8222d6db8de111e504ea50bbb544cd904a040
        GPGSignature: 1 signature
                      Signature made Thu 06 Jul 2017 04:33:03 PM UTC using RSA key ID F17E745691BA8335
                      Good signature from "CentOS Atomic SIG <security@centos.org>"
   RequestedPackages: pciutils-libs
     LayeredPackages: pciutils rdma

● centos-atomic-host:centos-atomic-host/7/x86_64/standard
             Version: 7.1707 (2017-07-31 16:12:06)
          BaseCommit: 0bf6200211dd4fd63be6e9bc5c90bea645e2696c0117b05f83562081813a5b94
        GPGSignature: 1 signature
                      Signature made Mon 31 Jul 2017 04:42:00 PM UTC using RSA key ID F17E745691BA8335
                      Good signature from "CentOS Atomic SIG <security@centos.org>"
   RequestedPackages: pciutils-libs
     LayeredPackages: pciutils rdma

I attempted an upgrade but got dependency problems. See below.

My question is: Where do I even go to report a bug on Centos Atomic and how do see what packages are available. The documentation talks about a repository and commits, but where is this repository? Can I inspect it?

[atomic@fr019 ~]$ sudo atomic host upgrade
Checking out tree 33b4f04... done

Downloading metadata: [==============================================================================================] 100%
Resolving dependencies... failed
error: Could not depsolve transaction; 1 problem detected:
0. package pciutils-3.5.1-1.el7.x86_64 requires pciutils-libs = 3.5.1-1.el7, but none of the providers can be installed
edit retag flag offensive close merge delete